node.js 安装“express”问题:‘express’ 不是内部或外部命令,也不是可运行的程序或批处理文件。

node.js 安装“express”,运行报错:‘express’ 不是内部或外部命令,也不是可运行的程序或批处理文件。

报错原因:版本问题,express4.0+版本将命令工具独立出去,需要再安装一个命令工具。

npm install -g express-generator



发表评论

电子邮件地址不会被公开。 必填项已用*标注